Skip to end of metadata
Go to start of metadata

Google SSO for Atlassian JIRA®

Supports JIRA 6.1 - 7.3.X

Plug and play integration. Light configuration required.

Downloads and Notes

This page will be updated with new downloads, as released.

If additional questions on the brief release notes, please contact us and we can provide more detail from our change list records.

Note: If the downloaded format is different than what is shown (for example, *.zip and should be *.jar), double-check your Browser settings (especially if using Internet Explorer).

Button

Plugin Version

JIRA Version

Updated

Release Notes

3.2.08.xOct 9, 2019Jira 8 support.
3.1.17.xSep 16, 2019JIRA Service Desk support update.
3.1.07.0.X - 7.3.XFeb 6, 2019New Google Sign-in support.
No longer supported - use latest release.3.0.37.0.X - 7.3.XMar 14, 2017JIRA mobile fix.
No longer supported - use latest release.3.0.27.0.X - 7.3.XJun 8, 2016Address timeout issue.
No longer supported - use latest release.3.0.17.0.X - 7.1.XDec 17, 2015Updated checking for application license usage
No longer supported - use latest release.3.0.07.0.0October 26, 2015Supports JIRA 7
2.3.16.3.8 - 6.4Sept 17, 2015Populate last login date for the user after he/she logs in through Google SSO
No longer supported - use latest release.2.3.06.3.8 - 6.4Aug 4, 2015Support for JIRA Mobile interface
No longer supported - use latest release.2.2.36.3.8 - 6.4Apr. 29, 2015Support JIRA 6.4.

No longer supported - use latest release.

2.2.26.3.8 - 6.4Apr. 24, 2015Added error message if license is no longer valid.
No longer supported - use latest release.2.2.16.3.8 - 6.4Feb 18, 2015Support for JIRA Service Desk, version 2.2.0.
2.1.16.1.xDec 17, 2014Position sign-in button above or below normal JIRA login fields.
No longer supported - use latest release.2.0.46.1.xSept 14, 2014Major rewrite to support Google's new Google+ sign-in technology. They have deprecated their support for OpenID. 
Icon

End to end new install and config required for previously 1.X existing customers. Sorry for inconvenience, but no choice on this one.

No longer supported. All new customers MUST use 2.0.0+. If you are lower rev than 6.2, upgrade or contact us.1.2.16.2.XJuly 15, 2014AF055-23 - fixed 500 Error saving config page with no default groups selected
No longer supported.1.2.06.2.XMay 7, 2014For 6.2.X+
No longer supported.

1.1.0

6.0-6.1

May 29. 2013

For 6.X+

No longer supported.

1.0.0

5.2.X

May 20, 2013

Initial release - for 5.2.X.

 

  • No labels